Bug 921096 - unlock screen for luks times out and drops to dracut rescue prompt
unlock screen for luks times out and drops to dracut rescue prompt
Status: CLOSED DUPLICATE of bug 881670
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
18
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-13 09:23 EDT by Jeff Layton
Modified: 2014-06-18 03:43 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-09 07:06:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeff Layton 2013-03-13 09:23:39 EDT
Opening vs. systemd since the problem appears to be there, but feel free to reassign the component if needed...

This is more of a minor annoyance than a critical bug. I have the root partition of my laptop encrypted via luks. dracut pops up a nice unlock prompt during boot time, but unfortunately it seems to eventually time out after a minute or two and drops to the dracut rescue shell.

The upshot is that if I start my laptop and walk away for a few minutes, then I end up having to reboot it in order to get it to come up the rest of the way. Shouldn't it wait indefinitely for the password, particularly if booting can't proceed without it?
Comment 1 Lennart Poettering 2013-04-09 07:06:04 EDT

*** This bug has been marked as a duplicate of bug 881670 ***

Note You need to log in before you can comment on or make changes to this bug.