Bug 92156 - RH9 Install Boot fails on ThinkPad A21p
RH9 Install Boot fails on ThinkPad A21p
Status: CLOSED DUPLICATE of bug 92155
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-03 09:57 EDT by Iain Campbell
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:53:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Iain Campbell 2003-06-03 09:57:11 EDT
Description of problem: 
Boot of RH9 from CD or diskette fails on ThinkPad A21p (PIII 850, 384 mB RAM, ATI 
Rage 128 Mobility), making it impossible to install or upgrade to RH9. Kernel loads 
and configures OK, then when /sbin/loader runs, the system locks solid - cannot 
get to anaconda at all.  
 
Firmware on the suspect machine is at latest level - media used has been tested 
(boot linux mediacheck) and works OK on other machines. 
 
Version-Release number of selected component (if applicable): RH9 
 
 
How reproducible:  100% (unfortunately 8-( 
 
 
Steps to Reproduce: 
1. Boot from CD or diskette boot image 
2. 
3. 
     
Actual results: System locks solid - blank screen - just after /sbin/loader invoked. 
 
 
Expected results: 
 
 
Additional info:
Comment 1 Bill Nottingham 2003-06-04 17:48:10 EDT

*** This bug has been marked as a duplicate of 92155 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:53:21 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.