Bug 92172 - Application "nautilus" (process 1976) has crashed due to a fatal error. (Segmentation fault)
Summary: Application "nautilus" (process 1976) has crashed due to a fatal error. (Segm...
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-03 15:58 UTC by Don Hardaway
Modified: 2015-01-08 00:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-10 20:42:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Don Hardaway 2003-06-03 15:58:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
I get the error randomly. I just got it by using the Network Servers menu option.

Application "nautilus" (process 1976) has crashed
due to a fatal error.
(Segmentation fault)

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.Run Network servers
2.
3.
    

Actual Results:  generates a crash screen

Expected Results:  no crashes

Additional info:

Comment 1 Alexander Larsson 2003-06-04 08:41:09 UTC
In order to debug this I need more information. Do you get the bug-buddy crash
dialog when this happens? If so, could you cut and paste the backtrace it
generaties into this bug.

Comment 2 Don Hardaway 2003-06-04 11:37:38 UTC
The error message i posted is what pops up in a message window.  I don't know
anything about bug-buddy or the backtrace you referred to. If you tell me where
to get those things I will.

Comment 3 Alexander Larsson 2003-06-05 07:41:38 UTC
You need to click on the "submit bug report" button, and then click on the "Show
Debugging Options" button. This will show information about the crash. Please
save the information (use save button) and attach it to this bug report.


Note You need to log in before you can comment on or make changes to this bug.