Bug 9220 - keyboard locks up intermittently at install and startup
keyboard locks up intermittently at install and startup
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-08 10:07 EST by Matt Jamison
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-24 12:20:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Jamison 2000-02-08 10:07:59 EST
I am trying to upgrade from red hat 5.2 to 6.1.  I couldn't upgrade to 6.0
because the mouse detection would lockup my gateway solo laptop.  it is a
133mhz, 16 RAM, 800M hd, and is the first model of solo.

now the keyboard locks up at the install in 6.1.

I have partitioned the hard drive into 3 segments. the first is a 16 bit
dos and holds 5 mg of space.  I put all of my cdrom drivers in it.  so, I
start up into dos w/ cdrom support, go to the d drive, and run
dosutile/autoboot. if I wait more than 5 seconds at the "running
sbin/loader prompt" the keyboard will lock up at the first setup screen.
then I must reboot.  if I can get past that, everything works until
reboot.  when I reboot, all is well until the "checking for new hardware"
prompt. the reason I know it is this prompt is because I can type on the
screen until this prompt.  if I can type after this prompt I am good to
go. if not, then I get to the login screen and cannot type anything.

this seems to be a totally random problem.  I have done everything I can
think of to isolate what triggers it and can't figure it out.

I am not a complete linux moron, but, not an expert either.  I am a Junior
at Fayetteville State, NC and majoring in comp sci, so I am familier with
whats going on, but in this case I don't have a clue.

thanks,

Matt Jamison
Comment 1 Michael Fulbright 2000-02-24 12:20:59 EST
Unable to duplicate because of lack of similar hardware availability.

Note You need to log in before you can comment on or make changes to this bug.