Bug 922306 - I can't build this doc for f18
Summary: I can't build this doc for f18
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: installation-quick-start-guide
Version: devel
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jack Reed
QA Contact: Fedora Docs QA
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-03-16 06:57 UTC by Tadashi Jokagi
Modified: 2013-06-17 05:57 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-03-17 23:32:31 UTC


Attachments (Terms of Use)

Description Tadashi Jokagi 2013-03-16 06:57:28 UTC
Description of problem:
Git repository of this doc is not have f18 branch.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. git clone ssh://git.fedorahosted.org/git/docs/installation-quick-start-guide.git
2. git branch -a
3. git branch f18
  
Actual results:
switch to f18.

Expected results:
failed swith to f18.

$ git branch -a
* master
  remotes/origin/HEAD -> origin/master
  remotes/origin/f11
  remotes/origin/f12
  remotes/origin/f12-tx
  remotes/origin/f13
  remotes/origin/f15
  remotes/origin/f17
  remotes/origin/master
  remotes/origin/testing
$ git checkout f18
error: pathspec 'f18' did not match any file(s) known to git.

Additional info:

Comment 1 Jack Reed 2013-03-17 23:32:31 UTC
Hi Tadashi,

A git repo was not created for the Installation Quick Start Guide for F18 because the repos for the Installation Guide and the IQSG have been merged. Both books are now built from the same repo, and both books are now part of the same translation project. Consequently, an f18 branch for the IQSG was not needed.

This is explained via the Installation Quick Start Guide link under the 'In Translation' column in the Docs table on the Fedora wiki:

https://fedoraproject.org/wiki/Docs_Project_guides_table#Guides

And here is the original announcement:

http://lists.fedoraproject.org/pipermail/trans/2013-February/010551.html

Let me know if this raises any additional questions.


Note You need to log in before you can comment on or make changes to this bug.