Bug 92234 - Shutdown problems with Kernal 2.4.20-3.19
Shutdown problems with Kernal 2.4.20-3.19
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-03 20:28 EDT by al rozanski
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-06 04:01:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description al rozanski 2003-06-03 20:28:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90; T312461)

Description of problem:
Installed Redhat 9.0 on an InteL PC. This gave me version 2.4.20-6.
After applying new Kernal and patches, the version is now 2,4,20-3.19.
I am now having Shutdown hanging problems at Shudown interface ETH0, when the 
Ethernet cable is plugged in to the NIC CARD (D-LINK DFE-530TX+). However, if I 
disconnect the cable prior to Shutdown, it now hangs at Shutdown interface 
LOOPBACK-SEE TICKET NUMBER 238098.
Problem does not occur at all with 2.4.20-6. SHUTDOWN is being performed from 
Main Menu in the Gui Interface.

Version-Release number of selected component (if applicable):
kernal 2.4.20-3.19

How reproducible:
Always

Steps to Reproduce:
1. Just use the current 9.0 kernal -2.4.20-3.19
2. Make sure Eternet cable is plugged into Nic card
3. Perform Shutdown and the problem was reproduced
    

Actual Results:  Received same reported problem as above.

Expected Results:   SAME AS ABOVE

Additional info:

I am currently using the original Kernal from the 9.0 Install (Without the 22 
Patches)
Comment 1 Arjan van de Ven 2003-06-04 02:38:12 EDT
do you happen to have a soundblaster audigy soundcard ?
Comment 2 al rozanski 2003-06-04 20:22:22 EDT
Yes, I am using a Sound Blaster Audigy Sound Card.
Comment 3 Arjan van de Ven 2003-06-05 02:48:07 EDT
then it's worth going to the erratum we released 2 days ago; it fixes a
hang/crash in the audigy driver that perfectly explains what you see...
Comment 4 al rozanski 2003-06-05 16:20:06 EDT
Ok, so at this point, I have reinstalled the original version from CD, should I 
Apply all patches to bring me up to date? And, is the patch you are speaking 
of, on this list?
Thanks, and I appreciate you picking up the problem so quickly
Comment 5 Arjan van de Ven 2003-06-05 16:21:59 EDT
the fix is in the 2.4.20-18.9 kernel; it's the current latest update one as on
the ftp site or via up2date
Comment 6 al rozanski 2003-06-05 16:29:33 EDT
Hello Arjan,
Sorry, I am not understaning, should I apply all patch's out on Errata to get 
myself current? Is the Patch in question part of all these?

Thanks
Comment 7 Arjan van de Ven 2003-06-05 16:30:59 EDT
the fix is part of the errata set yes;
kernel-2.4.20-18.9.i686.rpm is the file in question
(or kernel-2.4.20-18.9.athlon.rpm)
Comment 8 al rozanski 2003-06-05 17:39:45 EDT
Alright Arjan,
Shutdown is now working fine. Thanks very much for your time.
Take care 

Note You need to log in before you can comment on or make changes to this bug.