Bug 922651 - Interface enhancement
Summary: Interface enhancement
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-abrt
Version: 17
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jakub Filak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 922659 (view as bug list)
Depends On: 919796 922652 922653 922657 922658 922659 928764 928765 928766
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-03-18 08:33 UTC by Jakub Filak
Modified: 2016-12-01 00:43 UTC (History)
9 users (show)

(edit)
Clone Of: 919796
(edit)
Last Closed: 2013-04-10 01:33:54 UTC


Attachments (Terms of Use)

Description Jakub Filak 2013-03-18 08:33:26 UTC
+++ This bug was initially created as a clone of Bug #919796 +++

Created attachment 707739 [details]
ABRT

Hi,

When ABRT met some long bug description the default interface became like the attachment. I have to manually use my mouse and click the title of the window then move it to see the report button.

Please enhance it.It's really boring and ugly and non-user-friendly.

Thanks.

--- Additional comment from Jakub Filak on 2013-03-12 16:35:02 CET ---

Thank you for taking the time to report this bug.

Fixed in git:

commit 41d14f95e63455d3cac19d1909e914739f08b178
Author: Jakub Filak <jfilak@redhat.com>
Date:   Tue Mar 12 16:12:05 2013 +0100

    Truncate long texts with ellipsis instead of auto-adjusting of window width
    
    - the truncated text is still available in its original form but user
      must resize the window on his own to see the complete text
    - word wrapping is enabled too but it doesn't work for long words
    - not adding horizontal scrollbars because it looks horrible and is
      non-user-friendly
    
    - closes rhbz#919796

Comment 1 Jakub Filak 2013-03-18 08:41:22 UTC
*** Bug 922659 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2013-03-19 08:59:11 UTC
gnome-abrt-0.2.9-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/gnome-abrt-0.2.9-1.fc17

Comment 3 Fedora Update System 2013-03-20 21:32:27 UTC
Package gnome-abrt-0.2.9-1.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gnome-abrt-0.2.9-1.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-4046/gnome-abrt-0.2.9-1.fc17
then log in and leave karma (feedback).

Comment 4 Fedora Update System 2013-03-29 10:16:12 UTC
gnome-abrt-0.2.10-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/gnome-abrt-0.2.10-2.fc17

Comment 5 Fedora Update System 2013-04-10 01:33:57 UTC
gnome-abrt-0.2.10-2.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.