Bug 922910 - classes.jsa is not tracked by rpm as %ghost
classes.jsa is not tracked by rpm as %ghost
Status: CLOSED DUPLICATE of bug 918172
Product: Fedora
Classification: Fedora
Component: java-1.7.0-openjdk (Show other bugs)
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: jiri vanek
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2013-03-18 14:44 EDT by Jan Kratochvil
Modified: 2013-03-22 11:12 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-03-22 11:12:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jan Kratochvil 2013-03-18 14:44:04 EDT
Description of problem:
There is a system files which has no rpm -qf owner.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
rpm -qf /usr/lib/jvm/java-1.7.0-openjdk-

Actual results:
file /usr/lib/jvm/java-1.7.0-openjdk- is not owned by any package

Expected results:

Additional info:
There should be %ghost for that file in %files.
(Also I do not know when it is regenerated so that whether it should not be rather in /var etc. but that seems off-topic for this Bug.)
Comment 1 jiri vanek 2013-03-22 11:12:04 EDT

*** This bug has been marked as a duplicate of bug 918172 ***

Note You need to log in before you can comment on or make changes to this bug.