Bug 92311 - Preview doesn't work
Summary: Preview doesn't work
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise CMS
Classification: Retired
Component: other   
(Show other bugs)
Version: nightly
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Justin Ross
QA Contact: Jon Orris
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 88926
TreeView+ depends on / blocked
 
Reported: 2003-06-04 19:28 UTC by Richard Li
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-09 19:30:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Li 2003-06-04 19:28:50 UTC
1. Create a content item.
2. Lock the content item.
3. Add some content.
4. Click on templates tab.
5. Click on preview.
6. Get 404 e.g., 

http://conundrum.boston.redhat.com:9006/ccm/content/preview/agenda/?g11n.enc=ISO-8859-1

404 Not Found
/packages/content-section/templates/content/asdf was not found on this server.

Comment 1 Scott Seago 2003-06-04 19:38:08 UTC
Did this content type have an associated template? This looks like the sort of
error you would get when p2fs is not publishing a template to the fs (in this
case called asdf)


Comment 2 Richard Li 2003-06-04 19:44:00 UTC
Yes, I should mention that this happens whether or not you add the associated
template. Very possible it's the p2fs bug.

Comment 3 Justin Ross 2003-06-09 16:48:15 UTC
Scott's recently merged changes appear to have fixed the 404, in the default
template case and the custom template case.

Comment 4 Justin Ross 2003-06-09 16:52:47 UTC
Note: the reference to Scott's changes above is a reference to the those
integrated as part of bz91891.


Note You need to log in before you can comment on or make changes to this bug.