Bug 923168 - Kernel 3.8.3-201.fc18.x86_64 crashes XOrg
Summary: Kernel 3.8.3-201.fc18.x86_64 crashes XOrg
Keywords:
Status: CLOSED DUPLICATE of bug 922304
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 18
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-03-19 10:43 UTC by Tomasz Sterna
Modified: 2013-03-21 13:56 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-03-21 13:56:05 UTC


Attachments (Terms of Use)
Segmentation fault at address 0x10 (40.09 KB, application/octet-stream)
2013-03-19 10:43 UTC, Tomasz Sterna
no flags Details

Description Tomasz Sterna 2013-03-19 10:43:06 UTC
Created attachment 712556 [details]
Segmentation fault at address 0x10

Under current kernel 3.8.3-201.fc18.x86_64 from updates XOrg crashes during boot.
Xorg.0.log of the crash is attached.

The same system works fine when running on previous 3.8.2-206.fc18.x86_64 kernel.

Comment 1 Josh Boyer 2013-03-19 13:21:11 UTC
Please test https://admin.fedoraproject.org/updates/kernel-3.8.3-203.fc18

Comment 2 Tomasz Sterna 2013-03-21 08:33:44 UTC
With 3.8.3-203.fc18.x86_64 it works fine.
Thanks. :-)

Comment 3 Josh Boyer 2013-03-21 13:56:05 UTC

*** This bug has been marked as a duplicate of bug 922304 ***


Note You need to log in before you can comment on or make changes to this bug.