Bug 92317 - XF86Config visuals incomplete
XF86Config visuals incomplete
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-04 17:39 EDT by bob gibson
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-04 19:02:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bob gibson 2003-06-04 17:39:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; SunOS 5.8 sun4u)

Description of problem:
This bug came up when after running IDL (RSI) and trying to get a display were
greeted with:
"Unsupported X Windows visual (class: StaticGray, depth: 0)" and then the app
halts.
upon further investigation by running "xdpyinfo" the output mentions that we
have 2 visuals, both "TrueColor".  I contacted RSI and they mentioned
Xconfigurator which appears to be upgraded in Redhat 8 to the gui or
xf86config.  Upon running this we totally lost the XWindowing system until we
copied back the /etc/X11/XF86Config.backup to the original and startes X with
startx.
most Redhat machines we have tried have been okay with IDL, these were using
Redhat 7. and had many more "visuals mentioned when xdpyinfo was run.

What is the magic that I must do to get pseudocolor, grayscale and the other
types of visuals to be understood using Redhat 8? I have been told to go to
Redhat 7.3 and that seems like an ugly solution.
I must have this IDL software work.
The graphics card is a NVIDIA GeForce 4(generic) with 128MB
The monitor is a ViewSonic VG18lb 18.1" LCD 1280X1024 75 Hz.

Version-Release number of selected component (if applicable):
redhat-config-xfree86-06.7-1

How reproducible:
Always

Steps to Reproduce:
1.run IDL and generate output in xwindow
2.
3.
    

Actual Results:  complains about visuals

Expected Results:  a window rendering some graphic output

Additional info:
Comment 1 Mike A. Harris 2003-06-04 19:02:11 EDT
Your report is not a bug report, but is rather a technical support request.
We do not handle tech support requests via bugzilla, but rather through your
technical support representative.

Please contact your Red Hat tech support liason for help in this matter.

Closing bug report as NOTABUG. 

Note You need to log in before you can comment on or make changes to this bug.