Bug 92327 - Help Menu Look and Feel
Summary: Help Menu Look and Feel
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-services (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-05 02:34 UTC by Justin Szeto
Modified: 2007-03-27 04:04 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 18:13:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Justin Szeto 2003-06-05 02:34:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
The Help->Contents menu has a book icon whereas it seems the lifesaver icon
seems to be the norm?

The Help->Contents menu also has no F1 keyboard shortcut associated with it?

Are these lame bug reports useful or not?  Please let me know... I am a complete
newbie.

Version-Release number of selected component (if applicable):
redhat-config-services  0.8.4

How reproducible:
Always

Steps to Reproduce:
1. Start redhat-config.services
2. Click on Help Menu or press F1.

Comment 1 Justin Szeto 2003-06-05 06:23:36 UTC
Also, Help is opened in Mozilla and not yelp.
And, it would be nice if the Help explained what a Runlevel is... for us newbies.
Sorry, thought I would keep all in this same bug report. Should I have opened
another?

Comment 2 Daniel Walsh 2003-06-05 18:13:25 UTC
I have changed the Icon.  F1 is a Microsoft Windows feature not a redhat. 
Ctr->H is supposed to raise the help.  At the time these tools were written yelp
did not work very well.  I will check with those in the know if we should use it
now.  Thanks for your input.  I will talk to docs about the RunLevel discussion.

Dan

Comment 3 Justin Szeto 2003-06-06 00:48:35 UTC
Hi Dan.
http://developer.gnome.org/projects/gup/hig/1.0/menus.html#menu-standard-help
F1 seems to be the default... I don't much mind either way, but it seems half 
of the apps have F1 and half Ctrl+H? Or is upcoming HIG 2.0 going for Ctrl+H?
Justin.

Comment 4 Daniel Walsh 2003-06-06 10:27:24 UTC
You win F1 it is. :^)

I will put together an update package.


Dan


Note You need to log in before you can comment on or make changes to this bug.