Bug 923386 - screen unlock does not work (black screen with mouse pointer only)
screen unlock does not work (black screen with mouse pointer only)
Status: CLOSED DUPLICATE of bug 923364
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-19 13:58 EDT by Nicolas Mailhot
Modified: 2013-03-20 05:08 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-20 05:08:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2013-03-19 13:58:16 EDT
Description of problem:

screen unlock does not work (black screen with mouse pointer only)

Version-Release number of selected component (if applicable):
gnome-shell-3.7.92-1.fc20.x86_64

System logs are filled with:
JS ERROR: !!!   Exception was: Error: Expected type gunichar for Argument 'c' but got type 'number' (nil)
JS ERROR: !!!     message = '"Expected type gunichar for Argument 'c' but got type 'number' (nil)"'
JS ERROR: !!!     fileName = '"/usr/share/gnome-shell/js/ui/screenShield.js"'
JS ERROR: !!!     lineNumber = '606'
JS ERROR: !!!     stack = '"([object GObject_Object],[object GObject_Union])@/usr/share/gnome-shell/js/ui/screenShield.js:606
wrapper([object GObject_Object],[object GObject_Union])@/usr/share/gjs-1.0/lang.js:213
"'
Comment 1 Adam Williamson 2013-03-20 05:08:56 EDT

*** This bug has been marked as a duplicate of bug 923364 ***

Note You need to log in before you can comment on or make changes to this bug.