Bug 92341 - ipp process at 100% processor
Summary: ipp process at 100% processor
Status: CLOSED DUPLICATE of bug 97958
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cups   
(Show other bugs)
Version: 9
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-05 10:36 UTC by Paul D. Mitcheson
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:53:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul D. Mitcheson 2003-06-05 10:36:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020823
Netscape/7.0

Description of problem:
Every so often, and IPP process is running on my print server, taking up 100%
processor time.

The process seems to have no function and I can just kill it, but it slows down
printing.

Unfortunatelty I have no more information.  It jseems to occur once every few days.

Version-Release number of selected component (if applicable):
cups-1.1.17-13.3

How reproducible:
Couldn't Reproduce

Steps to Reproduce:
don't know how to reproduce other than just let people print for a couple of days.
    

Additional info:

this is an entry in the cups error log for a recent process which causd this error:

I [04/Jun/2003:18:53:17 +0100] Started backend /usr/lib/cups/backend/ipp (PID
4831) for job 933.

when I killed it I got this:

E [05/Jun/2003:11:26:05 +0100] PID 4831 crashed on signal 9!

Comment 1 Tim Waugh 2003-06-06 10:42:02 UTC
Next time you see it happening, please try finding out what it's up to using strace:

strace -p {pid}

Thanks.

Comment 2 Tim Waugh 2003-06-28 10:49:15 UTC

*** This bug has been marked as a duplicate of 97958 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:53:27 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.