Bug 924125 - Previously visited spoke is highlighted when returning to main hub
Previously visited spoke is highlighted when returning to main hub
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: fedora19rtt
  Show dependency treegraph
 
Reported: 2013-03-21 05:20 EDT by Martin Banas
Modified: 2013-03-21 09:24 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-21 09:04:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anaconda.log (4.16 KB, text/plain)
2013-03-21 05:24 EDT, Martin Banas
no flags Details
ifcfg.log (567 bytes, text/plain)
2013-03-21 05:24 EDT, Martin Banas
no flags Details
packaging.log (9.24 KB, text/plain)
2013-03-21 05:24 EDT, Martin Banas
no flags Details
program.log (13.50 KB, text/plain)
2013-03-21 05:24 EDT, Martin Banas
no flags Details
screenshot.png (67.98 KB, image/png)
2013-03-21 05:24 EDT, Martin Banas
no flags Details
storage.log (110.52 KB, text/plain)
2013-03-21 05:25 EDT, Martin Banas
no flags Details
storage.state (24.00 KB, application/octet-stream)
2013-03-21 05:25 EDT, Martin Banas
no flags Details
syslog (75.02 KB, text/plain)
2013-03-21 05:25 EDT, Martin Banas
no flags Details

  None (edit)
Description Martin Banas 2013-03-21 05:20:20 EDT
Description of problem:
When I visit for example network spoke from main hub, and then click on Done, the network spoke is highlighted by blue color

Version-Release number of selected component (if applicable):
anaconda-19.12-1
anaconda-19.12-1.boot.iso

How reproducible:
always

Steps to Reproduce:
1. Start installation
2. Proceed to main hub
3. Select network spoke
4. On network spoke, click on Done
  
Actual results:
On the main hub, network spoke is highlighted by blue

Expected results:
There should be nothing highlighted after returning to main hub.

Additional info:
Comment 1 Martin Banas 2013-03-21 05:24:36 EDT
Created attachment 713667 [details]
anaconda.log
Comment 2 Martin Banas 2013-03-21 05:24:40 EDT
Created attachment 713668 [details]
ifcfg.log
Comment 3 Martin Banas 2013-03-21 05:24:43 EDT
Created attachment 713669 [details]
packaging.log
Comment 4 Martin Banas 2013-03-21 05:24:47 EDT
Created attachment 713670 [details]
program.log
Comment 5 Martin Banas 2013-03-21 05:24:56 EDT
Created attachment 713671 [details]
screenshot.png
Comment 6 Martin Banas 2013-03-21 05:25:00 EDT
Created attachment 713672 [details]
storage.log
Comment 7 Martin Banas 2013-03-21 05:25:05 EDT
Created attachment 713674 [details]
storage.state
Comment 8 Martin Banas 2013-03-21 05:25:09 EDT
Created attachment 713675 [details]
syslog
Comment 9 Vratislav Podzimek 2013-03-21 09:04:37 EDT
(In reply to comment #0)
> Description of problem:
> When I visit for example network spoke from main hub, and then click on
> Done, the network spoke is highlighted by blue color
This is expected behaviour, because the spoke is selected (you can use cursor keys to move to another spoke). I'm closing this bug as "NOTABUG". If you still think this should change, please reopen this bug and tell us why and how.
Comment 10 Martin Banas 2013-03-21 09:24:07 EDT
ok, I see that it is the same like in F18, I just didn't saw it because the color was slightly different.

Note You need to log in before you can comment on or make changes to this bug.