Bug 924172 - Firefox caches system certificate trust information
Firefox caches system certificate trust information
Status: CLOSED DUPLICATE of bug 924173
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: 466626
  Show dependency treegraph
 
Reported: 2013-03-21 06:28 EDT by Stef Walter
Modified: 2013-03-22 06:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-22 06:43:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stef Walter 2013-03-21 06:28:35 EDT
Apparently, Firefox requires users to clear their per-user caches when a system trust changes (eg: when a certificate authority is blacklisted, etc.).

This prevents/complicates administrator managing of system trusted anchors and blacklists.

Kai has more details on this.
Comment 1 Martin Stransky 2013-03-22 06:04:20 EDT
Okay...please update a bug info when you have more details.
Comment 2 Stef Walter 2013-03-22 06:40:41 EDT
Duh, this ended up as a duplicate. Probably did an extra click when filing the bug.

*** This bug has been marked as a duplicate of bug 924173 ***
Comment 3 Martin Stransky 2013-03-22 06:43:45 EDT
Ohh, Okay.

*** This bug has been marked as a duplicate of bug 924173 ***

Note You need to log in before you can comment on or make changes to this bug.