Bug 92418 - Updating kde with up2date
Updating kde with up2date
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Rockai
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-05 18:11 EDT by Bill Wolff
Modified: 2007-04-18 12:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 14:00:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rpm -qa list (26.84 KB, text/plain)
2003-06-12 21:52 EDT, Bill Wolff
no flags Details
This is the terminal output of Rpm -Fvh *.rpm (6.36 KB, text/plain)
2003-07-31 10:12 EDT, Bill Wolff
no flags Details

  None (edit)
Description Bill Wolff 2003-06-05 18:11:52 EDT
Description of problem:
Using up2date to upgrade kde, after upgrade kdeinit fails to load kde

Version-Release number of selected component (if applicable):
kde - 3.0.3 to 3.0.5

How reproducible:
Run up2date and then log out and then log back in gives you the cannot start kdeinit

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Bill Wolff 2003-06-06 09:51:19 EDT
The exact error that I am gettting after I log into a console and do a startx,
the first box that pops up is 
1. Couldn't start kdeinit. Check your installation
2. Couldn't start ksmserver.  Check your installation.
That's the two errors that I receive on the screen after startx.
Comment 2 Adrian Likins 2003-06-11 15:37:07 EDT
If there werent any error messages generated by up2date, this
sounds more like a kde packaging bug. Switching to that component.
Comment 3 Ngo Than 2003-06-12 12:11:41 EDT
strange, does it work, if you reboot your machine after update process?

Could you please give me package list on your machine:

just do: rpm -qa

to get the list.

Thanks
Comment 4 Bill Wolff 2003-06-12 21:52:55 EDT
Created attachment 92379 [details]
rpm -qa list

Here is the list of my rpm's that you are wanting, and after letting up2date do
the install for kde and logging out and back into kde I get the error cannot
start kdeinit and the other error.  I have everything loaded off the cd's on rh
8, so the list is quite long.
Comment 5 Ngo Than 2003-06-30 09:26:05 EDT
the rpm list looks ok for me. It's really strange. I don't think it's a problem
in KDE, because many people don't see it after upgraded to KDE 3.0.5a. Something
is broken by update progress on your machine.

Could you please try to install fresh RHL 8 first and after that upgrade KDE
3.0.5a manuelly with "rpm -Fvh *" (you should have download all kde 3.0.5a from
ftp.redhat.com first).

Does it work for you after that?
Comment 6 Bill Wolff 2003-06-30 09:32:01 EDT
Okay Sounds great to me, I will do that today and let you know what happens

Thanks,
Bill Wolff
Comment 7 Bill Wolff 2003-07-09 10:22:09 EDT
Okay, sorry that it has taken me so long to get back to you!  The RPM -Fvh *.rpm
command upgraded KDE without any problems, after a fresh install of Red Hat 8. I
still don't know what caused this to happen, do you?  It's a shame you have to
reload but sometimes I understand it's the only way.  I just don't want to
remember anything about my old windows days of reloading, seems like every other
week, because of different problems, that's all.

Thanks for all you help!
Bill Wolff
Comment 8 Bill Wolff 2003-07-31 10:12:56 EDT
Created attachment 93297 [details]
This is the terminal output of Rpm -Fvh *.rpm
Comment 9 Bill Wolff 2003-07-31 10:16:54 EDT
I submitted the output from the terminal from the command rpm -Fvh *.rpm on my
other redhat 8.0 box.  It's wierd that two of my boxes are doing the same thing,
I just bave been scared to try the update of kde on this one because it is an
important box to me.  But I got brave and it gave me the same two errors that
the other gave me.  And so I attached the output that the command gave! 

Thanks,
Bill Wolff
Comment 10 Petr Rockai 2006-07-17 14:19:33 EDT
This bug is reported against old release of Red Hat Linux or Fedora Core 
that is no longer supported. Chances are that it has been already fixed in 
newer Fedora Core release. If you still experience the problem with 
current release of Fedora Core, please update the Version field (you may 
need to switch Product to Fedora Core first) in the bug report and put it 
back to NEW state.
Comment 11 Bill Nottingham 2006-10-18 14:00:30 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
If this issue is still present in a current Fedora Core release, please
open a new bug with the relevant information.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.