Bug 92421 - How anaconda recognizes iso images of self-created installation disks(1,2,3)
How anaconda recognizes iso images of self-created installation disks(1,2,3)
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-05 18:29 EDT by Van
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 22:04:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Van 2003-06-05 18:29:24 EDT
Description of problem: (forgive me if this goes to the wrong question 
category): 
  I can't find information how anaconda recognizes packages burned on 
different installation disks ( created by myself ). Specifically, I copy rpms 
packages from a ftp site and burned them onto 3 different CDs following the 
outlined configuration of directories and files in the manual, the first of 
which also has the isolinux.iso file made too by mkisofs.
  The first CD should automatically boot the anaconda installation program, 
but then how does it recognizes different packages burned among 3 CDs? It asks 
me for the 2nd CD while the package needed is in the 3rd CD. Is there a way to 
tell anaconda the list of packages burned on each CD? ( Does it have anything 
to do with TRANS.TLB file in each subdirectory ? )


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Following the outlined configuration of directories and files of each CD, 
and make an iso image for booting from CD #1, and burn all necessary rpm files 
on those 3 CDs.
2. Boot from the CD #1 and run in graphical mode of upgrade
3. It asks for CD#2 but the package needed is in the CD#3
    
Actual results:


Expected results:  Self-created CDs should work the same as Boxed-CDs.


Additional info:  I am trying to upgrade from Redhat8 to Redhat9 due to 
problems in gnome-volume-control bug in Redhat8, which was fixed in Redhat9 as 
told by some technician. The bug was that gnome-volume-control causes 
Unresolved Symbols when I used Alsa Sound Package for my Intel810 sound 
chipset.
Comment 1 Jeremy Katz 2003-06-05 22:04:42 EDT
The information is contained in the RedHat/base/hdlist file.  See numerous posts
on anaconda-devel-list
(https://listman.redhat.com/mailman/listinfo/anaconda-devel-list) for
information on how to create your own customized cds.

Note You need to log in before you can comment on or make changes to this bug.