Bug 92434 - vmware won't work > 2.4.20-13
vmware won't work > 2.4.20-13
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-05 22:48 EDT by Brent R Brian
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-06 04:54:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent R Brian 2003-06-05 22:48:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
When running the vmware-config.pl:

driver.c: In function `VNetPrintPIDs':
driver.c:1488: warning: implicit declaration of function `for_each_task'
driver.c:1488: parse error before '{' token
driver.c: At top level:
driver.c:1497: parse error before '}' token
driver.c:1529: warning: `VNetProcessOwnsPort' defined but not used
make: *** [driver.o] Error 1
make: Leaving directory `/tmp/vmware-config1/vmnet-only'
Unable to build the vmnet module.

It compiles and runs fine RH 8.0.
Has not compiled since I upgraded to RH 9.0 (fresh install), or
after RHN update.





Version-Release number of selected component (if applicable):
kernel 2.4.20-13 & VMware 3.2.1

How reproducible:
Always

Steps to Reproduce:
1. Install VMware-workstation-3.2.1 on RH 9.0 (rpm -i ....)
2. Configure vmware-config.pl
    

Actual Results:  Install script will stop with error message (see description)

Expected Results:  Successful compile of vmnet module

Additional info:
Comment 1 Arjan van de Ven 2003-06-06 04:54:12 EDT
this is not our code.... you are better of by filing a bug with vmware.

Note You need to log in before you can comment on or make changes to this bug.