Bug 9246 - missing program during limited installation
Summary: missing program during limited installation
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-08 21:03 UTC by multics
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-08 23:31:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description multics 2000-02-08 21:03:09 UTC
I was installing redhat 6.0 on a machine for dedicated name service so only
selected the name service and network workstation software.  rpm generated
an inetd.conf file with ftp in it, but no in.ftpd was installed.  ftp was
installed.

xfs was installed even though no X11 was requested as was alot of stuff
in /usr/X11R6.

A general suggestion is some type of help if you are seleting individual
packages.  many of hte names don't mean anything to me and I've been a
unix admin (part time) for about 20 years.  Its hard o tell what really is
in some of the packages just from the package name.

Comment 1 Bill Nottingham 2000-02-08 23:31:59 UTC
The default inetd.conf has entries for services that may not
be installed; it's normal. inetd will close connections to those
ports

xfs is installed, because some of the fonts that ghostcript uses
need xfs to be used under X. X libs are installed because they're
required for ghostscript.


Note You need to log in before you can comment on or make changes to this bug.