Bug 9247 - ipchains packets/bytes clear
Summary: ipchains packets/bytes clear
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ipchains   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-08 22:13 UTC by J.M. Roth
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-21 18:49:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description J.M. Roth 2000-02-08 22:13:31 UTC
I am unable to put the packet/byte counter back to zero.
ipchains -vL displays the input/output/forward
ipchains -Z doesn't zero anything.
Using kernel 2.2.12SMP

Please advise!

Comment 1 Cristian Gafton 2000-02-21 18:49:59 UTC
ipchains -F
ipchains -X
ipchains -Z

works for me


Note You need to log in before you can comment on or make changes to this bug.