Bug 924882 - Autoreconf is probably missing dependencies
Summary: Autoreconf is probably missing dependencies
Keywords:
Status: CLOSED DUPLICATE of bug 924938
Alias: None
Product: Fedora
Classification: Fedora
Component: autoconf
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Pavel Raiskup
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-03-22 18:11 UTC by Tomas Mraz
Modified: 2013-03-23 13:29 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-03-23 13:29:59 UTC
Type: Bug


Attachments (Terms of Use)

Description Tomas Mraz 2013-03-22 18:11:07 UTC
pam fails to rebuild in rawhide when calling autoreconf -i

The following excerpt from the build log shows the error:

+ autoreconf -i
Can't locate Carp.pm in @INC (@INC contains: /usr/share/autoconf /usr/local/lib/perl5 /usr/local/share/perl5 /usr/lib/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib/perl5 /usr/share/perl5 .) at /usr/share/autoconf/Autom4te/Channels.pm line 72.
BEGIN failed--compilation aborted at /usr/share/autoconf/Autom4te/Channels.pm line 72.
Compilation failed in require at /usr/share/autoconf/Autom4te/ChannelDefs.pm line 19.
BEGIN failed--compilation aborted at /usr/share/autoconf/Autom4te/ChannelDefs.pm line 19.
Compilation failed in require at /usr/bin/autoreconf line 39.
BEGIN failed--compilation aborted at /usr/bin/autoreconf line 39.

It seems that autoconf is missing a Requires: perl(Carp)

Comment 1 Thomas Moschny 2013-03-23 13:29:59 UTC

*** This bug has been marked as a duplicate of bug 924938 ***


Note You need to log in before you can comment on or make changes to this bug.