Bug 926021 - fails to start
Summary: fails to start
Keywords:
Status: CLOSED DUPLICATE of bug 926019
Alias: None
Product: Fedora
Classification: Fedora
Component: privoxy
Version: 17
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-03-23 09:57 UTC by udo
Modified: 2013-03-23 09:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-03-23 09:59:01 UTC


Attachments (Terms of Use)

Description udo 2013-03-23 09:57:18 UTC
Description of problem: gives errorlevel 1, older version works


Version-Release number of selected component (if applicable):
privoxy-3.0.16-6.fc17.i686 works
privoxy-3.0.21-1.fc17 fails.

How reproducible:
yum update privoxy


Actual results:
Fails to start

Expected results:
Starts OK

Additional info:

Comment 1 udo 2013-03-23 09:59:01 UTC
Got an error when posting the bug. Duplicate!

*** This bug has been marked as a duplicate of bug 926019 ***


Note You need to log in before you can comment on or make changes to this bug.