Bug 9263 - ftp install doesn't work
Summary: ftp install doesn't work
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 6.2
Hardware: alpha
OS: Linux
medium
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-09 14:49 UTC by Bernhard Rosenkraenzer
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-18 19:39:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernhard Rosenkraenzer 2000-02-09 14:49:38 UTC
ftp install wants to retrieve
$ROOT /RedHat/base/netstg2.img, which doesn't exist in 6.1.92.

Probably the same problem on all arches (didn't try on anything but alpha
yet though).

Comment 1 Bernhard Rosenkraenzer 2000-02-09 14:51:59 UTC
Just checked it - the problem is present on alpha and sparc.
They still have a common stage2.img, x86 has netstg2.img and hdstg2.img. (But
the installer tries to get netstg2.img on all arches)

Comment 2 Erik Troan 2000-02-18 19:39:59 UTC
should work with piglet-0218 (note that sparc and alpha are still having
problems unrelated in ftp installs)


Note You need to log in before you can comment on or make changes to this bug.