Bug 9271 - .bashrc problem
Summary: .bashrc problem
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bash   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-09 17:26 UTC by jsteinba
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-27 18:34:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jsteinba 2000-02-09 17:26:10 UTC
We have just upgraded from Linux 5.2 to 6.1 and have upgraded to bash2*
as well. The problem is that when users go into their .bashrc or .profile
and do 'set -o vi' they are unable to operate in vi mode. However if they
type it in manually at the prompt, they are able to use this mode.

We also have a problem with the 'history'- as it takes a number of presses
of the arrow keys to get a previous command to appear on the command line.
In other words, you just can't press the up arrow to get the previous
command to appear- the number of presses varies to get something to show up
on the line.

Thank you for your help-

Comment 1 Bernhard Rosenkraenzer 2000-11-03 09:48:59 UTC
This should be fixed in 7.0.


Note You need to log in before you can comment on or make changes to this bug.