Bug 927509 - (CVE-2013-1895) CVE-2013-1895 py-bcrypt: concurrency issue leading to auth bypass
CVE-2013-1895 py-bcrypt: concurrency issue leading to auth bypass
Status: NEW
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Product Security
impact=moderate,public=20130318,repor...
: Security
Depends On: 927510 927512
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-26 02:04 EDT by Kurt Seifried
Modified: 2013-03-27 06:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Debian BTS 704030 None None None Never

  None (edit)
Description Kurt Seifried 2013-03-26 02:04:46 EDT
Damien Miller reports:

Warning: py-bcrypt <0.3 contains a concurrency bug that could result in authn 
bypass. Please upgrade to 0.3 from https://pypi.python.org/pypi/py-bcrypt
Comment 1 Kurt Seifried 2013-03-26 02:06:42 EDT
Created py-bcrypt tracking bugs for this issue

Affects: fedora-all [bug 927510]
Comment 2 Kurt Seifried 2013-03-26 02:07:28 EDT
Created py-bcrypt tracking bugs for this issue

Affects: epel-6 [bug 927512]

Note You need to log in before you can comment on or make changes to this bug.