Bug 927585 - perl-PDL-2.006 is available
Summary: perl-PDL-2.006 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-PDL
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Pisar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 828229 (view as bug list)
Depends On: 914307 1012450
Blocks: 1018592
TreeView+ depends on / blocked
 
Reported: 2013-03-26 09:34 UTC by Upstream Release Monitoring
Modified: 2013-12-16 12:22 UTC (History)
1 user (show)

Fixed In Version: perl-PDL-2.6.0.90-1.fc21
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-12-16 12:22:21 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2013-03-26 09:34:42 UTC
Latest upstream release: 2.006
Current version in Fedora Rawhide: 2.4.10
URL: http://search.cpan.org/dist/PDL/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Petr Pisar 2013-03-26 12:15:08 UTC
*** Bug 828229 has been marked as a duplicate of this bug. ***

Comment 2 Petr Pisar 2013-03-26 13:25:10 UTC
This release run-requires not yet packaged Module::Compile >= 0.23.

Comment 3 Fedora Admin XMLRPC Client 2013-08-09 11:07:28 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Petr Pisar 2013-09-26 13:42:05 UTC
Delevelopment 2.006_90 is needed because this one passes all tests.

An installed demo run-requires not yet packaged Prima::MsgBox.

Comment 5 Fedora Update System 2013-10-14 12:16:26 UTC
perl-PDL-2.6.0.90-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/perl-PDL-2.6.0.90-1.fc20

Comment 6 Fedora Update System 2013-11-10 07:12:44 UTC
perl-PDL-2.6.0.90-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.