Bug 9281 - missing script file in ampd package
Summary: missing script file in ampd package
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apmd (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-09 21:33 UTC by debrown
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-10 12:39:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description debrown 2000-02-09 21:33:27 UTC
the ampd package seems to be missing the script file ampd_proxy. This
file is supposed to be placedin /etc and is used by the amp daemon
to allow interception of the suspend/resume 'events'.
  I found myself having to obtain the most recent distribution from
the developers to get this script. I checked the 3.0beta9-3 rpm and
the file is not contained within that package. Furthermore, version
3.0 final is released. You definitely need to add the script to the
package and you may want to consider verifying 3.0 final against
your supported systems and put the new package up for distribution.

Doug Brown

Comment 1 Bernhard Rosenkraenzer 2000-02-10 12:39:59 UTC
This has been fixed for quite a while.
The script is in /etc/sysconfig/apm-scripts.
We've updated to 3.0final some time ago, too.


Note You need to log in before you can comment on or make changes to this bug.