Bug 928130 - [abrt] control-center-3.6.3-1.fc18: _gdk_device_xi2_reset_scroll_valuators: Process /usr/bin/gnome-control-center was killed by signal 11 (SIGSEGV)
[abrt] control-center-3.6.3-1.fc18: _gdk_device_xi2_reset_scroll_valuators: P...
Status: CLOSED DUPLICATE of bug 902273
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:2b841099e10f7443b3a5c354da0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-26 21:34 EDT by Martin Ebourne
Modified: 2013-06-20 10:34 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-20 10:34:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.46 KB, text/plain)
2013-03-26 21:34 EDT, Martin Ebourne
no flags Details
File: cgroup (129 bytes, text/plain)
2013-03-26 21:34 EDT, Martin Ebourne
no flags Details
File: core_backtrace (1.50 KB, text/plain)
2013-03-26 21:34 EDT, Martin Ebourne
no flags Details
File: dso_list (21.36 KB, text/plain)
2013-03-26 21:34 EDT, Martin Ebourne
no flags Details
File: environ (2.15 KB, text/plain)
2013-03-26 21:34 EDT, Martin Ebourne
no flags Details
File: limits (1.29 KB, text/plain)
2013-03-26 21:34 EDT, Martin Ebourne
no flags Details
File: maps (99.46 KB, text/plain)
2013-03-26 21:35 EDT, Martin Ebourne
no flags Details
File: open_fds (1.83 KB, text/plain)
2013-03-26 21:35 EDT, Martin Ebourne
no flags Details
File: proc_pid_status (931 bytes, text/plain)
2013-03-26 21:35 EDT, Martin Ebourne
no flags Details
File: var_log_messages (320 bytes, text/plain)
2013-03-26 21:35 EDT, Martin Ebourne
no flags Details

  None (edit)
Description Martin Ebourne 2013-03-26 21:34:38 EDT
Version-Release number of selected component:
control-center-3.6.3-1.fc18

Additional info:
backtrace_rating: 4
cmdline:        gnome-control-center color
crash_function: _gdk_device_xi2_reset_scroll_valuators
executable:     /usr/bin/gnome-control-center
kernel:         3.8.4-202.fc18.x86_64
uid:            1000
ureports_counter: 1
xsession_errors: 

Truncated backtrace:
Thread no. 1 (8 frames)
 #0 _gdk_device_xi2_reset_scroll_valuators at gdkdevice-xi2.c:853
 #1 gdk_x11_device_manager_xi2_translate_event at gdkdevicemanager-xi2.c:1551
 #3 _gdk_x11_event_translator_translate at gdkeventtranslator.c:51
 #4 gdk_event_source_translate_event at gdkeventsource.c:227
 #5 _gdk_x11_display_queue_events at gdkeventsource.c:332
 #6 gdk_display_get_event at gdkdisplay.c:310
 #11 g_main_context_iteration at gmain.c:3351
 #12 g_application_run at gapplication.c:1624
Comment 1 Martin Ebourne 2013-03-26 21:34:42 EDT
Created attachment 716847 [details]
File: backtrace
Comment 2 Martin Ebourne 2013-03-26 21:34:46 EDT
Created attachment 716848 [details]
File: cgroup
Comment 3 Martin Ebourne 2013-03-26 21:34:48 EDT
Created attachment 716849 [details]
File: core_backtrace
Comment 4 Martin Ebourne 2013-03-26 21:34:52 EDT
Created attachment 716850 [details]
File: dso_list
Comment 5 Martin Ebourne 2013-03-26 21:34:56 EDT
Created attachment 716851 [details]
File: environ
Comment 6 Martin Ebourne 2013-03-26 21:34:59 EDT
Created attachment 716852 [details]
File: limits
Comment 7 Martin Ebourne 2013-03-26 21:35:03 EDT
Created attachment 716853 [details]
File: maps
Comment 8 Martin Ebourne 2013-03-26 21:35:08 EDT
Created attachment 716854 [details]
File: open_fds
Comment 9 Martin Ebourne 2013-03-26 21:35:10 EDT
Created attachment 716855 [details]
File: proc_pid_status
Comment 10 Martin Ebourne 2013-03-26 21:35:13 EDT
Created attachment 716856 [details]
File: var_log_messages
Comment 11 Christophe Fergeau 2013-06-20 10:34:59 EDT

*** This bug has been marked as a duplicate of bug 902273 ***

Note You need to log in before you can comment on or make changes to this bug.