Bug 928303 - F19 KDE contains F18 artwork
Summary: F19 KDE contains F18 artwork
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: schroedinger-cat-kde-theme
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Martin Bříza
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: AcceptedBlocker
Depends On: 928482
Blocks: F19Alpha, F19AlphaBlocker
TreeView+ depends on / blocked
 
Reported: 2013-03-27 10:55 UTC by Martin Krizek
Modified: 2013-04-09 03:41 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-04-09 03:41:04 UTC
Type: Bug


Attachments (Terms of Use)

Description Martin Krizek 2013-03-27 10:55:55 UTC
Version-Release number of selected component (if applicable):
Fedora 19 Alpha TC2

How reproducible:
Always

Steps to Reproduce:
1. Install F19 with KDE/run KDE live (Alpha TC2)
2.
3.
  
Actual results:
F19 KDE contains F18 KDM theme and wallpaper

Expected results:
F19 KDE desktop wallpaper and KDM theme should match F19 artwork

Additional info:
Proposing as F19 Alpha Blocker per criterion:
"The default desktop background must be different from that of the two previous stable releases"

Comment 1 Jaroslav Reznik 2013-03-27 14:32:04 UTC
The deadline for Alpha Wallpaper is Fri 2013-03-29. And packaging deadline is by Apr 02. But the backgrounds are already prepared.

Comment 2 Adam Williamson 2013-03-27 16:48:32 UTC
Discussed at 2013-03-27 blocker review meeting: http://meetbot.fedoraproject.org/fedora-blocker-review/2013-03-27/f19alpha-blocker-review-3.2013-03-27-16.01.log.txt . Accepted as a blocker per criterion cited in description.

Jaro: blocker status isn't some kind of indictment or accusation, we just want to make sure we are tracking all issues that need to be resolved.

Comment 3 Rex Dieter 2013-04-02 15:24:36 UTC
OK, initial try at schroedinger-cat-kde-theme package is in now, but it doesn't *quite* work right yet.

Last (hopefully easy-to-fix) bug is that default wallpaper doesn't work.  Cause and fix is known, and mbriza agreed to commit it tomorrow morning.

Comment 4 Martin Bříza 2013-04-03 08:31:30 UTC
Fixed (and one other issue I found while testing it) and currently being built.

Comment 5 Fedora Update System 2013-04-03 08:44:07 UTC
schroedinger-cat-kde-theme-18.91.5-1.fc19,kde-settings-19-15.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/schroedinger-cat-kde-theme-18.91.5-1.fc19,kde-settings-19-15.fc19

Comment 6 Adam Williamson 2013-04-03 09:50:06 UTC
martin: now we've turned Bodhi on for F19, please don't close bugs prematurely; they can only be closed when the update goes stable. thanks!

Comment 7 Adam Williamson 2013-04-03 09:50:24 UTC
oh whoops, ignore the above - I misread a bug mail.

Comment 8 Fedora Update System 2013-04-03 16:14:16 UTC
Package schroedinger-cat-kde-theme-18.91.5-1.fc19, kde-settings-19-16.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing schroedinger-cat-kde-theme-18.91.5-1.fc19 kde-settings-19-16.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-4778/schroedinger-cat-kde-theme-18.91.5-1.fc19,kde-settings-19-16.fc19
then log in and leave karma (feedback).

Comment 9 Martin Krizek 2013-04-04 10:48:30 UTC
Works for me in TC4.

Comment 10 Adam Williamson 2013-04-04 21:05:31 UTC
mkrizek: thanks, please leave positive feedback on the Bodhi update.

Comment 11 Fedora Update System 2013-04-09 03:41:14 UTC
schroedinger-cat-kde-theme-18.91.5-1.fc19, kde-settings-19-16.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.