Bug 928367 (Horde_Feed) - Review Request: php-horde-Horde-Feed - Horde Feed libraries
Summary: Review Request: php-horde-Horde-Feed - Horde Feed libraries
Status: CLOSED ERRATA
Alias: Horde_Feed
Product: Fedora
Classification: Fedora
Component: Package Review
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Shawn Iwinski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-03-27 14:08 UTC by Remi Collet
Modified: 2013-04-04 23:53 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2013-04-04 16:44:22 UTC
shawn: fedora-review+
gwync: fedora-cvs+


Attachments (Terms of Use)
fedora-review (6.34 KB, text/plain)
2013-04-02 21:21 UTC, Shawn Iwinski
no flags Details
phpci (12.32 KB, text/x-log)
2013-04-02 21:21 UTC, Shawn Iwinski
no flags Details

Description Remi Collet 2013-03-27 14:08:49 UTC
Spec URL: https://raw.github.com/remicollet/remirepo/7a1e24aea504da7c055f7e9901d28422762328a1/php/horde/php-horde-Horde-Feed/php-horde-Horde-Feed.spec
SRPM URL: http://rpms.famillecollet.com/SRPMS/php-horde-Horde-Feed-2.0.1-1.remi.src.rpm
Description: 
Support for working with feed formats such as RSS and Atom.

Fedora Account System Username: remi

Comment 1 Shawn Iwinski 2013-04-01 20:37:55 UTC
Please fix dependency max versions (i.e. s/Requires:/Conflicts:/)

Requires:       php-pear(%{pear_channel}/Horde_Exception) >= 2.0.0
Requires:       php-pear(%{pear_channel}/Horde_Exception) >= 3.0.0  <<<<<<<<<<
Requires:       php-pear(%{pear_channel}/Horde_Http) >= 2.0.0
Requires:       php-pear(%{pear_channel}/Horde_Http) >= 3.0.0  <<<<<<<<<<
Requires:       php-pear(%{pear_channel}/Horde_Xml_Element) >= 2.0.0
Requires:       php-pear(%{pear_channel}/Horde_Xml_Element) >= 3.0.0  <<<<<<<<<<

Comment 3 Shawn Iwinski 2013-04-02 21:21:11 UTC
Created attachment 730983 [details]
fedora-review

Generated by fedora-review 0.4.0 (660ce56) last change: 2013-01-29
Buildroot used: fedora-rawhide-x86_64
Command line :/usr/bin/fedora-review --mock-config fedora-rawhide-x86_64 -b 928367

Comment 4 Shawn Iwinski 2013-04-02 21:21:53 UTC
Created attachment 730984 [details]
phpci

phpci version 2.13.2

Comment 5 Shawn Iwinski 2013-04-02 21:24:05 UTC
Should: Require php-date and php-spl

No blockers.

===== APPROVED =====

Comment 6 Remi Collet 2013-04-03 07:03:56 UTC
BIG thanks for the review

New Package SCM Request
=======================
Package Name: php-horde-Horde-Feed
Short Description: Horde Feed libraries
Owners: remi nb
Branches: f18 f19 el6
InitialCC:

Comment 7 Gwyn Ciesla 2013-04-03 11:54:00 UTC
Git done (by process-git-requests).

Comment 8 Fedora Update System 2013-04-03 13:43:13 UTC
php-horde-Horde-Feed-2.0.1-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/php-horde-Horde-Feed-2.0.1-1.fc18

Comment 9 Fedora Update System 2013-04-03 13:43:27 UTC
php-horde-Horde-Feed-2.0.1-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/php-horde-Horde-Feed-2.0.1-1.el6

Comment 10 Fedora Update System 2013-04-03 17:04:55 UTC
php-horde-Horde-Feed-2.0.1-1.el6 has been pushed to the Fedora EPEL 6 testing repository.

Comment 11 Fedora Update System 2013-04-04 16:44:24 UTC
php-horde-Horde-Feed-2.0.1-1.el6 has been pushed to the Fedora EPEL 6 stable repository.

Comment 12 Fedora Update System 2013-04-04 23:53:15 UTC
php-horde-Horde-Feed-2.0.1-1.fc18 has been pushed to the Fedora 18 stable repository.


Note You need to log in before you can comment on or make changes to this bug.