Bug 9284 - files missing in latest build of irda-utils for beta3
files missing in latest build of irda-utils for beta3
Product: Red Hat Linux
Classification: Retired
Component: irda-utils (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Depends On:
  Show dependency treegraph
Reported: 2000-02-09 17:17 EST by David Lawrence
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-02-11 12:24:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2000-02-09 17:17:02 EST
File list in irda-utils as shipped with Beta2


File list of irda-utils shipping in Beta3


Where did all the files go to?
Comment 1 Bernhard Rosenkraenzer 2000-02-11 12:24:59 EST
They have been removed (from the base package) because they never worked right.
They'll probably come back before 1.0 (and when they do, they'll actually do
what they're supposed to do ;) ).
Comment 2 David Lawrence 2000-02-11 14:22:59 EST
Well the two below files were the ones I used to QA the last version of
irda-utils with a Palm V and they worked fine. I was asked to test the newest
irda-utils when it was updated and the files I use were missing. It is my
personal opinion they should be left in even if they dont work for some but may
for others.


Will 1.0 be ready for release with 6.2?

Note You need to log in before you can comment on or make changes to this bug.