Bug 928886 - Anaconda 'free space' logic isn't accurate
Anaconda 'free space' logic isn't accurate
Status: CLOSED DUPLICATE of bug 876916
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-28 12:51 EDT by Pádraig Brady
Modified: 2013-03-29 06:41 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-29 06:41:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Pádraig Brady 2013-03-28 12:51:18 EDT
Installing to a VM, the default storage size of VM disks is 8G in virt manager.
Trying to use this free space though results in very confusing error
messages in F19 TC2 where it says you need 4.6G and you have 8G free.

Only when I started again with a 16G virtual disk, did the install proceed.

I doubt 16G is really required?
Comment 1 Kamil Páral 2013-03-29 05:09:17 EDT
This is most probably bug 876916.
Comment 2 Pádraig Brady 2013-03-29 06:41:04 EDT

*** This bug has been marked as a duplicate of bug 876916 ***

Note You need to log in before you can comment on or make changes to this bug.