Bug 929054 - repoclosure failure on 19 Alpha TC3 DVDs (libmateui/libmatecomponentui)
Summary: repoclosure failure on 19 Alpha TC3 DVDs (libmateui/libmatecomponentui)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: libmateui
Version: 19
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Dan Mashal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: AcceptedBlocker
: 929050 (view as bug list)
Depends On:
Blocks: F19Alpha, F19AlphaBlocker
TreeView+ depends on / blocked
 
Reported: 2013-03-29 06:45 UTC by Andre Robatino
Modified: 2013-04-04 21:23 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-04-04 21:23:05 UTC
Type: Bug


Attachments (Terms of Use)

Description Andre Robatino 2013-03-29 06:45:51 UTC
Description of problem:
i386 DVD:

package: libmateui-1.4.0-3.fc19.i686 from myrepo
  unresolved deps: 
     libmatevfs-2.so.0
     libmatecomponent-activation.so.4
     libmatecomponent-2.so.0
     libmate-2.so.0

x86_64 DVD:

package: libmateui-1.4.0-3.fc19.x86_64 from myrepo
  unresolved deps: 
     libmatevfs-2.so.0()(64bit)
     libmatecomponent-activation.so.4()(64bit)
     libmatecomponent-2.so.0()(64bit)
     libmate-2.so.0()(64bit)

Version-Release number of selected component (if applicable):
19 Alpha TC3 DVDs

Comment 1 Andre Robatino 2013-03-29 06:46:40 UTC
Automatic Blocker by https://fedoraproject.org/wiki/QA:SOP_blocker_bug_process#Automatic_blockers : "Unresolved dependencies on the DVD image (failures of QA:Testcase_Mediakit_Repoclosure)".

Comment 2 Dan Mashal 2013-03-29 08:14:50 UTC
Retiring/blocking this package.

https://fedorahosted.org/rel-eng/ticket/5566

Comment 3 Dan Mashal 2013-03-29 08:18:18 UTC
*** Bug 929050 has been marked as a duplicate of this bug. ***

Comment 4 Jens Petersen 2013-04-02 08:09:08 UTC
According to the ticket the package has been blocked now.

Comment 5 Adam Williamson 2013-04-03 18:38:42 UTC
marking as ON_QA, we can verify this is fixed in TC4 when it's built, then close.

Comment 6 Andre Robatino 2013-04-04 04:19:57 UTC
Fixed in 19 Alpha TC4 (libmateui and libmatecomponentui are no longer on the DVD).

Comment 7 Adam Williamson 2013-04-04 21:23:05 UTC
OK, I don't believe we need to do anything further as the fix was simply to block the package. Closing.


Note You need to log in before you can comment on or make changes to this bug.