Bug 9293 - Fresh RH 6.2 install does initialize swap partition
Fresh RH 6.2 install does initialize swap partition
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-10 05:35 EST by Jussi Torhonen
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-18 14:36:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jussi Torhonen 2000-02-10 05:35:14 EST
Red Hat 6.2 beta (6.1.92) does not initialize swap partition on a new
installation. Used 'text' install mode, tried to install the OS on a
two IDE hard disk system. Used fdisk for partitioning, removed all
old partitions, created four ext2 filesystems (two on both disks) for the
OS and 256 MB swap partition on the first disk. Installer crashed after
formatting ext2 partititions and when initializing and creating swap
partition /dev/hda3. Showed that dummy debug window with some
python/anaconda error messages.

Regards,
Jussi, jt@iki.fi (RedHat user since RH 3.0.3)
Comment 1 Jay Turner 2000-02-12 08:08:59 EST
Need details of the python exception which you are getting.  This is really the
only way to know what is going on and to attempt replicating the problem in the
lab.
Comment 2 Jussi Torhonen 2000-02-16 00:58:59 EST
Unfortunately that 2 IDE disk system is now up and running RH 6.1. Cannot try
installing RH 6.1.92 into it any more. I'll try finding some equal system to try
this again.

When installing RH 6.1.92 on a single IDE disk system from a scratch it looks
installing fine. Perhaps there was some hardware problems in the first system I
tried or there's some problems installing RH on such 2 IDE disk system.
BTW, the size of /dev/hda (primary IDE master) was about 4GB and /dev/hdb
(primary IDE slave) was about 2GB. ATAPI CD-ROM was found at /dev/hdc
(secondary IDE master). Perhaps you could try it out in your lab as well.

Regards,
Jussi, jt@iki.fi

Note You need to log in before you can comment on or make changes to this bug.