Bug 9305 - vigr failure
vigr failure
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: util-linux (Show other bugs)
6.2
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-10 10:26 EST by David Lawrence
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-05 10:42:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derek Tattersall 2000-02-10 10:26:39 EST
vigr should edit /etc/group by default, but it requires the file name.
The man page shows no filename argument on the command line.
Comment 1 Dale Lovelace 2000-03-05 10:42:59 EST
Works for me in util-linux-2.10f-5, Tried Intel and Alpha...

Note You need to log in before you can comment on or make changes to this bug.