Bug 9323 - Exiting from X kills the video
Summary: Exiting from X kills the video
Status: CLOSED DUPLICATE of bug 8789
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-11 00:44 UTC by andyk
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-24 01:22:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description andyk 2000-02-11 00:44:55 UTC
Exiting from X either via ctrl-alt-backspace or the "logout"
menu, causes X to hang.... The led on the monitor that
indicates that it is receiveing video signals goes from
green to orange indicating that it is no longer receiving
any video signal.  I can ssh to the machine from another
machine and open a xterm and everything looks ok.... X isn't
running though.  (X had been started from the console via
"startx" and I couldn't switch back to the console via
ctrl-alt-f1.)  The first time I tried rebooting the system
via "shutdown -rf now",  which just hung the xterm so I opened
another xterm via ssh, killed the shutdown and old ssh processes
and did /sbin/init 6 which worked and the system rebooted.  The
second time, "shutdown -rf now" worked and the system rebooted.
(Video card is a Permedia 2 PCI. MB is a IWill DBL100, with a
single 400MHz PII and 128MB.)  The system had been running
RH 6.1 without any problems.

I just rebooted, did startx again, waited for gnome to start up
and then did ctrl-alt-f1.  The same thing happens.... ie X hangs
just like in the other cases.  (As long as I don't try to leav
X, things seem to work ok.  I was able to edit a couple of files
with emacs and open a couple of nxterms.)

Comment 1 Preston Brown 2000-02-11 15:07:59 UTC
were you having problems with XFree86 3.3.5 / Red Hat 6.1?

Comment 2 jbotha 2000-02-19 00:07:59 UTC
This is the same as part 1 of bug 7597...  which has been marked as a duplicate
of the **TOP SECRET** bug 8789...

It's not X crashing, it's the FrameBuffer text mode that's broken on the
Permedia 2.

Comment 3 Preston Brown 2000-02-24 01:22:59 UTC
*** This bug has been marked as a duplicate of 8789 ***


Note You need to log in before you can comment on or make changes to this bug.