Bug 9336 - several bugs
several bugs
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: isdn-config (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-11 06:51 EST by Thomas Ploss
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-17 06:59:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Ploss 2000-02-11 06:51:02 EST
Hi,

the following bugs was found:
- help button doesnt work
- in the test system was no isdn card, so i want just to try, if all
  is working. Indepenten on which card you was selcecting, the apply
   button  never gots active. Maybe the problem was, that i didnt have
   a isdncard in the system
- in the terminalwindow, from which i have startet isdnconfig, there was
  a lot of  debugmessages aroudn, which just confuses costumers
- about-tab: Thomas Wrner instead of Thomas Woerner
- create new provider: not all requested fields are requested by ISPs. This
  is a realy ugly thing, becaue you cant activate over the tool, if this is
  the case
- in the isdn provider database are several logos of companies. Are we
  allowed to use them without there written permission?
Comment 1 Ngo Than 2000-02-17 06:59:59 EST
i have updated isdn-config-0.6-3. it fixed alle reported Bugs.

in the final version of isdn-config i will delete all logos
of companies from isdn database. so we can avoid this problem
with copyright

Note You need to log in before you can comment on or make changes to this bug.