Bug 9337 - Wrong example in the Reference Guide
Summary: Wrong example in the Reference Guide
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-x86 (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Sandra Moore
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-11 11:51 UTC by Harry Brueckner
Modified: 2014-08-04 22:23 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-11 11:51:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Harry Brueckner 2000-02-11 11:51:26 UTC
Hello,

in the Reference Guide to RH 6.1 on page 213, figure 8-17 the example shows
that the directory /boot is mounted on a different volume than the root
partition. In the example / is on hda6 and /boot is on /hda1

One of our customers tried to install RH6.1 like the shown example and
asked us why the system can not boot after the installation finishes.

I am not 100% sure, but I'd say that the /boot directory must be on the
same partition as the root partition because the system only "knows" how to
load an image from the root partition and than fails to find the kernel
data.

In case I am right the printed documentation should show a correct example
so users following the examples get a running system. :-)

Harry

Comment 1 Ed Bailey 2000-08-21 20:45:27 UTC
Thanks for your feedback.  There is no limitation that the /boot directory must
be on the same partition as the root directory.  However, there are other issues
that must be addressed if this approach is used (ensuring BIOS access, for
example).  They are outlined in our documentation.  In general, it is easier to
let Disk Druid create the partitions for you, as it takes into account these
issues as well.

Ed


Note You need to log in before you can comment on or make changes to this bug.