Bug 9338 - bugs in wuftpd-config
Summary: bugs in wuftpd-config
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdeadmin (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-11 11:55 UTC by Thomas Ploss
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-27 12:00:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas Ploss 2000-02-11 11:55:59 UTC
-tab user classes:
  - click on  "add limit" results in a crash of the application
  - added classes cant be modified/checked
-tab directories
  - if you try to select directors over the "select"-button, there come
    the following pop-windows:
         - error: could not find mime type application/octet
         - error: no mime types installed
        => crash
       (the installation was a "install everything")
- no help button found
- screen layout completly other than printer-config/isdn-config
   extra menu file is somehwo unclear, why its there and why you have
   to use it for saving of the changes

Comment 1 Bernhard Rosenkraenzer 2000-02-11 12:35:59 UTC
- add limit crash: Known problem, working on it.
- modifying added classes: Works for me
- select button: This is actually a bug in KFileDialog in kde2libs. It's fixed
  with the current version of kde2libs.
- help button: Yes, there's no such thing yet. Right now, all the help you get
  are the tool tips (just keep the mouse over something for a while). Will be
  fixed in time for 6.2final.
- screen layout/file menu: Yes, that's because wuftpd-config is based on an
  older tool. I don't think I'll have the time to change that, but it's on my
  todo list.

Comment 2 Thomas Ploss 2000-02-11 16:39:59 UTC
> - modifying added classes: Works for me
who to do it? i could find a edit button. or do you just have to click on ?
its not intuitiv enough.

Comment 3 Bernhard Rosenkraenzer 2000-08-04 10:57:20 UTC
This stuff should be fixed in kwuftpd (in the KDE2 CVS tree), which is the
successor of wuftpd-config.


Note You need to log in before you can comment on or make changes to this bug.