Bug 9361 - kernel compiled with ATI frame buffers
kernel compiled with ATI frame buffers
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-11 15:40 EST by Gene Czarcinski
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-11 16:03:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2000-02-11 15:40:04 EST
The kernel is compiled with the ATI frame buffer enabled but the X
configuration has no frame buffer server available (if it works).  I have
an ATI Rage Pro with 8MB.  The 8MB vidoe ram is detected but there is NO
detection of the Rage Pro.  When I select it, it does not work (well, sort
of but not so I can see anything) because the kernel has ati frame buffer
enabled.  Yes, I know I can use linux atyfb:off but why should I need to.

I noticed that the kernel used by the installer DOES NOT have the ATI frame
buffer enabled.

I seem to remember this problem from the last beta as well as in rawhide.
If you insist on enabling this, I hope that the frame buffer stuff is
tested by someone.  My testing has shown it does not work -- please turn it
off.

Gene
Comment 1 Jay Turner 2000-02-11 16:03:59 EST
Framebuffer support is no longer compiled into the kernel (as of something like
4:00am 2/11/00) so this is no longer an issue.  All framebuffer support is now
modular and will remain that way for the foreseeable future.  So, once we cut
something with 2.2.14-1.5.0 in it (yes, I know this is a step back from the
kernel in beta3) you will see this change.  Hopefully we will be putting out a
RawHide the evening of (2/11/00).

Note You need to log in before you can comment on or make changes to this bug.