Bug 937 - hdw compat list - section 5.3 - Incompatible Controllers
Summary: hdw compat list - section 5.3 - Incompatible Controllers
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: basesystem   
(Show other bugs)
Version: 5.2
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-24 08:28 UTC by timothymoore
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-03 23:20:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description timothymoore 1999-01-24 08:28:18 UTC
Specifically mentions "Promise Ultra ATA" controllers as
being incompatible.  Promise has no products of this name,
although they do have a hardware RAID controller which might
be the culprit.

Easily confused with Promise Ultra/33 EIDE controller (which
works perfectly).

[not connected with Promise]

Comment 1 David Lawrence 1999-03-03 23:20:59 UTC
Sorry for the problem. This list is in need of updating and will be
done soon due to the release of the new 2.2 kernel. Please bear with
us.


Note You need to log in before you can comment on or make changes to this bug.