Bug 9375 - RH 6.1 -> RH 6.1.92 upgrade didn't make a boot disk
Summary: RH 6.1 -> RH 6.1.92 upgrade didn't make a boot disk
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-12 10:08 UTC by Jussi Torhonen
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-15 00:43:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jussi Torhonen 2000-02-12 10:08:58 UTC
Upgraded RH 6.1/i386 in home up to RH 6.1.92. First time evaluating RH
6.1.92 I this time selected 'create boot disk...' during RH 6.1.92
installation. Installer did not detect the floppy drive, because floppy
drive LED didn't blink at all. Installer asked a new blank diskette over
and over again. It did not detect there was a diskette in drive. The
diskette was ok for sure as well as floppy drive. MB ASUS TX97-XE with
Intel TX PCI chipset, 128 MB RAM and 8 GB IBM ATAPI IDE hard disk. NT 4.0
installed on /dev/hda1, RH installed on /dev/hda2 and swap partition
/dev/hda3. LILO installed in /dev/hda2 and the system multibooted via NT
Boot Loader.

Regards,
Jussi, jt@iki.fi

Comment 1 Jay Turner 2000-02-14 12:58:59 UTC
Sure enough the creation just times out before even checking the drive.

Comment 2 Jussi Torhonen 2000-02-14 13:20:59 UTC
Could be possible. It took about 15 minutes for me to find a pc equipped
with devil's OS to create a blank formatted disk for RH installer.

Regards,
Jussi, jt@iki.fi

Comment 3 Jay Turner 2000-02-15 00:42:59 UTC
Issue will be resolved in next RawHide.


Note You need to log in before you can comment on or make changes to this bug.