Bug 9383 - Error in the installation of redhat 6.1
Summary: Error in the installation of redhat 6.1
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-12 17:57 UTC by leoh2
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-16 16:17:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description leoh2 2000-02-12 17:57:37 UTC
I have downloaded the RPMS and base directory of redhat 6.1 from a ftp
site. Now I am trying to install. During the Reading Package Information
dialog I always receive an error message ("Exception Occurred"). All the
files in the RPMS directory are .RPM what's wrong???

*******
Exception Occurred

TrackBack(innermost last):
File "/usr/bin/anaconda.real"
Line 255, in ?
Intf.run(toto, teste=test)
File
"/tmp/lib/python1.5/site-packages/text.py", line 1000, in run
rc = apply(step[1](),step[2])
File
"/tmp/lib/python1.5/site-packages/text.py", line 468, in__cal__
todo.getCompsList()
File
*****

After that there's a messagem saying
"Terminating process..."
"You can rebooot your system now."

Comment 1 Bernhard Rosenkraenzer 2000-02-14 22:13:59 UTC
My guess is your download went wrong and you got a corrupted package
(transmission error or downloaded from a broken mirror). This normally doesn't
happen. Try downloading it again.

Note to the installer people: The installer should really output more
descriptive error messages instead of throwing python exceptions. A corrupted
package shouldn't hang the installer at all... Reassigning instead of closing
because of this.

Comment 2 Jay Turner 2000-02-16 16:17:59 UTC
The latest installer has been modified to provide the package which is causing a
problem such as this.  We are hoping to have a dialog pop up in the next release
which will explain more clearly what is happening when the installer hits a
corrupted package.


Note You need to log in before you can comment on or make changes to this bug.