Bug 9388 - kde control panel lists my system as i686 but here i find referrence only to i386
Summary: kde control panel lists my system as i686 but here i find referrence only to ...
Status: CLOSED NOTABUG
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.1r
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-13 00:11 UTC by markus schwaebe
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-14 16:39:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Lawrence 2000-02-14 16:39:59 UTC
This just means that you have an i686 installed in your system. The i386
designation is because we build all of our packages in our distro to run on i386
processors and above for compatibility. That is why you only see i386 in the
list of Intel architectures. i386 is the correct choice if you are reporting a
bug using the Intel (or compatibles) platform.


Note You need to log in before you can comment on or make changes to this bug.