Bug 939 - Can't start X server in RH 5.2
Can't start X server in RH 5.2
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
5.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-01-24 10:40 EST by laulawrence
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-02-05 20:31:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description laulawrence 1999-01-24 10:40:58 EST
I can sucessfully install Redhat 5.2 on my PC (P-120,
48RAM, 5.7G Harddisk w/ 1G dedicated to Linux).  However
when I try to start X-server using "startx", I got a blank
screen with only mouse cursor.  I believe some X
applications like xterm have been started because when I
move the mouse pointer around, the mouse cursor change
shape from "cross" to "arrow" and then to "resize" cursor.
I do not have .xinitrc in my home directory and there is no
Xerrors file in /var/log.  Is it a problem with my graphic
card? My graphic card is S3 Vision 968 PCI with 2M RAM.
Comment 1 David Lawrence 1999-02-05 20:31:59 EST
This is basically a configuration issue with Xwindows and should be
directed though our support department at
http://www.redhat.com/support. If you are using an official boxed set
then they should be able to help get your Xwindows set up properly.

Note You need to log in before you can comment on or make changes to this bug.