Bug 9400 - pcmcia crashes machine
pcmcia crashes machine
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-13 12:02 EST by Matt Fuqua
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-09 07:34:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Fuqua 2000-02-13 12:02:32 EST
I have a Compaq Armada 7800. If you try to start pcmcia it locks up the
machine. At first i did an Upgrade but i have also tried a fresh install.
Comment 1 Anonymous 2000-04-10 13:48:59 EDT
I am also experiencing the same problem on an HP Omnibook 5500 w/3COM 3C589
ethernet nic doing an FTP install.  I get a lockup just after all the packages
are done installing.  Does the April 4th updated PCMCIA.img fix this?
Comment 2 f.roth 2000-05-09 07:34:59 EDT
I have the same Problem with my IBM Thinkpad 380X. The pcmcia loads without
problems but when I insert my PCMCIA Card (Xircom CEM33) it will crash and the
last entry in the logfile ist ...starting eth0. That's is.
Comment 3 Alan Cox 2000-08-08 15:38:44 EDT
6.9.5 has pcmcia-cs 3.1.19 which seems to be fixing all the outstanding cases.
Reopen it if not

Note You need to log in before you can comment on or make changes to this bug.