Bug 9400 - pcmcia crashes machine
Summary: pcmcia crashes machine
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-13 17:02 UTC by Matt Fuqua
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-09 11:34:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Fuqua 2000-02-13 17:02:32 UTC
I have a Compaq Armada 7800. If you try to start pcmcia it locks up the
machine. At first i did an Upgrade but i have also tried a fresh install.

Comment 1 Anonymous 2000-04-10 17:48:59 UTC
I am also experiencing the same problem on an HP Omnibook 5500 w/3COM 3C589
ethernet nic doing an FTP install.  I get a lockup just after all the packages
are done installing.  Does the April 4th updated PCMCIA.img fix this?

Comment 2 f.roth 2000-05-09 11:34:59 UTC
I have the same Problem with my IBM Thinkpad 380X. The pcmcia loads without
problems but when I insert my PCMCIA Card (Xircom CEM33) it will crash and the
last entry in the logfile ist ...starting eth0. That's is.

Comment 3 Alan Cox 2000-08-08 19:38:44 UTC
6.9.5 has pcmcia-cs 3.1.19 which seems to be fixing all the outstanding cases.
Reopen it if not



Note You need to log in before you can comment on or make changes to this bug.