Bug 9407 - Scrambled X mode in install
Scrambled X mode in install
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-13 16:00 EST by Frank Sweetser
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-24 16:27:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Sweetser 2000-02-13 16:00:01 EST
Machine has an S3 ViRGE/VX rev 2 video card installed.  Apx 1/10 of
horizontal lines are shifted about 2 inches to the right, and no mouse
pointer is visible, making graphical install very difficult.  X during
testing and after installation works fine, though.
Comment 1 Jay Turner 2000-02-15 20:06:59 EST
Can you please submit the Vendor ID and Device ID of that card so that we can
verify that it is in our PCI tables?  Thanks.
Comment 2 Frank Sweetser 2000-02-18 03:09:59 EST
As requested:

00:0b.0 Class 0300: 5333:883d (rev 02)
	Flags: bus master, medium devsel, latency 32
	Memory at f8000000 (32-bit, non-prefetchable)
	Expansion ROM at febf0000 [disabled]
Comment 3 Michael Fulbright 2000-02-24 16:27:59 EST
Unable to reproduce.

Note You need to log in before you can comment on or make changes to this bug.