Bug 9418 - French keyboard not in use for installation
French keyboard not in use for installation
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-14 04:20 EST by fleury
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-18 14:31:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fleury 2000-02-14 04:20:21 EST
The French keyboard is not loaded while the installation.

A standard-us keyboard is used.

Once the installation is done, the French keyboard is correctly configured.
Comment 1 Jay Turner 2000-02-14 07:06:59 EST
What type of installation, was it GUI or TUI.  Where were you not seeing the
keyboard being used?  Which keymap did you tell the installer to use?
Comment 2 Jussi Torhonen 2000-02-14 13:03:59 EST
It's the same with Finnish keyboard. Installer doesn't use it even it's
selected. Anyway installer saves the selected keyboard into
/etc/sysconfig/keyboard and after installation keyboard works fine.

With previous RH 6.x installers selected keyboard layout was loaded immediately
and it was much easier to find those special characters during installation (for
example / character is easy for US keyboard but not to easy to find from a
Finnish keyboard when using US keyboard driver).

Regards,
Jussi, jt@iki.fi
Comment 3 Jussi Torhonen 2000-02-14 13:06:59 EST
BTW, just commented about text mode installer. Cannot say anything about GUI
installer, because I don't like it because it's so damn slow for an old RH user
like me ;-)

Regards,
Jussi, jt@iki.fi
Comment 4 Jay Turner 2000-02-15 20:07:59 EST
We actually were able to replicate this in the lab today, so I have someone
working on getting it working correctly.
Comment 5 Erik Troan 2000-02-18 14:31:59 EST
If this is a CDROM-booted install, this is a problem that has been fixed
internally. Please reopen if you are not doing a CD-booted, text mode install.

Note You need to log in before you can comment on or make changes to this bug.