Bug 9420 - SPARC CD/ROM fails in Anaconda? OH Yes, its true!
SPARC CD/ROM fails in Anaconda? OH Yes, its true!
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.1
sparc Linux
medium Severity high
: ---
: ---
Assigned To: Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-14 05:38 EST by Stuart Blake Tener
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-17 11:47:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stuart Blake Tener 2000-02-14 05:38:28 EST
I hate to bug the debuggers with a bug, but...HAPPY MONDAY MORNING!

I tried to install (from the CD/ROM) the SPARC image of 6.1 on a Sparc 2
with 16MB of memory. I fdisked the system fine, and when it gave a message
noting that memory was minimal, and we needed to invent a swap like right
now in order to continue the installation, towit I said "OK".

Anaconda went off and started to make the Swap Partition, when I was met
with the following message.

Traceback (innermost last):
  File "/usr/bin/anaconda", line 238, in ? intf.run(todo, test = test)
  File "/usr/lib/python1.5/site-packages/text.py", line 1038, in run rc =
apply (step[1](), step[2])
  File "/usr/lib/python1.5/site-packages/textw/partitioning.py", line 171,
in __call__ todo.makeFilesystems (createFs = 0)
  File "/usr/lib/python1.5/site-packages/text.py", line 596, in
makeFilesystems isys.swapon ('/tmp/' + device)
  File "/usr/lib/python1.5/site-packages/isys.py", line 21, in swapon
return _isys.swapon (path)
SystemError: (22, 'Invalid Argument')

Now I do know that anaconda had all kinds of bugs, special boot up disks,
and upgrade floppies for the 386, do you need such stuff for the SPARC
platform?

Thanks in advance,
Stuart
Beverly Hills, CA
stuart@bh90210.net

Remember when software "bugs out" its always those key soldiers whom
cause the problem from the "Invalid C Command":

Private Copy
General Release
Kernel Panic
Major Bug
Commodore 64
Comment 1 Brock Organ 2000-06-15 13:47:22 EDT
does this still occur using 6.2 ...?
Comment 2 Brock Organ 2000-06-17 11:47:54 EDT
unable to reproduce this problem with current release ... please reopen if
necessary ... thanks for your report!

Note You need to log in before you can comment on or make changes to this bug.